Compatibility with SonarQube

We do our best to provide sonar-scala for both the latest SonarQube and the current LTS version. We currently support SonarQube 8.3, SonarQube 7.9 LTS. Releases for SonarQube 6.7 LTS can be also found in the table below, but this version of SonarQube is no longer actively maintained and we recommend upgrading to 7.9 LTS or 8.x.

We also support Scala 2.11, 2.12 and 2.13.

Current versions

SonarQubesonar-scala
8.38.5.0
7.9.x LTS7.9.0
6.7.x LTS6.x (latest 6.8.0)

Older versions

SonarQubesonar-scala
8.28.2
8.18.2
7.87.6
7.77.5
7.67.4
7.47.3.1
7.37.0